View Single Post
Old 18th March 2002, 12:36   #2
. - .... .- -. ....
Backpacking
Moderator
 
. - .... .- -. ....'s Avatar
 
Join Date: Nov 2000
Location: საქართველო (Georgia)
Posts: 10,104
Send a message via ICQ to . - .... .- -. .... Send a message via Yahoo to . - .... .- -. ....
1. If you haven't already, upgrade to Winamp 2.81. now install Peter's Winamp2 Update patch and restart winamp.

2. To remove the gaps between CD tracks, you first need to install the
CD Reader plugin. Be sure to read the associated readme file first though, as it shows you how to disable the default plugin.

3. Now go to preferences (CTRL-P) -> plugins -> output and select the Crossfading Directsound plugin from the list. Try playing your CD now - it should work.
________________________________________________________________

Update:

DJ Egg's addendum

Oct 2002 - Winamp 2.81

First, make sure you've installed CDreader plugin (and you've disabled the default in_cdda.dll, as explained in CDReader readme.txt)
Then make sure you've got latest version of out_ds.dll c/o wa2update patch
(same url as above)

Open WA2, goto:
Prefs -> Plugins -> Output -> DirectSound -> config
In "Buffering" tab, increase "buffer-ahead on track change" value.
(Default is 0, try 200ms)

If you still get a slight gap:
"Other" tab -> checkmark "remove silence at beginning/end of track"

Further info here

Like my photography? Buy some here....
. - .... .- -. .... is offline   Reply With Quote