View Single Post
Old 27th May 2002, 13:08   #5
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,822
Has anyone worked out how to make sure DMA is enabled for the hard drive yet under WinXP ?
In all previous OS's it was c/o
System CP -> (Hardware) -> Device Manager -> Disk Drives -> Hard Drive -> properties -> settings tab: checkmark "DMA"
But apparently this option no longer exists in WinXP.

Enabling DirectMemoryAccess for the hard drive fixed all my skipping problems a few years back.

Another thing you might want to look at is the PCI Latency Timer setting in BIOS
Apparently WinXP sets it to 64.
Resetting it back to 32 might fix the problem.

Further info:
http://forums.winamp.com/showthread.php?threadid=85420
DJ Egg is offline