View Single Post
Old 30th December 2010, 12:39   #6
bsg75
Junior Member
 
Join Date: Dec 2010
Posts: 41
What format are your songs? Have you tried turning off transcoding during sync? It's in on attached device preferences, under sync > advanced, I think.
bsg75 is offline   Reply With Quote