View Single Post
Old 5th May 2016, 18:09   #2
Forum King
Aminifu's Avatar
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,766
Hi Otviss,

Your issue may be caused by the sampling rate some of your songs were encoded with. The example for the working file shows 44100 Hz which is the standard rate for mp3s. The other example shows 48000 Hz which is a valid rate, but may it not work correctly with the shoutcast DSP plug-in.

I suggest you try the resampling feature in the BogProg X-Fade plug-in. It can automatically resample your songs before they are passed to the shoutcast DSP plug-in. I have not heard any loss of sound quality using this plug-in with my mp3s.

First be sure you are using the latest patched version of Winamp v5.666 Build 3516. You can download it from here ( and install it over your current version.

Then download the current version ( of the BogProg X-Fade plug-in from post #26 in this thread ( After installing the plug-in, open the Winamp Preferences window (press Ctrl + P), scroll down on the left side, and select "Plug-ins - Input". On the right side, select "BogProg x-Fade v2.1.4.17" and click the "Configure" button at the bottom. On the right side of the configuration window that opens select "Enable" under "Resample". Then make sure the "Sample Rate" is set to "44100", the "Bits Per Sample" is set to "16", the "Number Of Channels" is set to "2", and the "Quality" is set to "HighQuality".

The options on the left side are for the plug-in's crossfading feature. If you don't want to use it, set the crossfade time to 0.

Click the "Done" button at the bottom of the configuration window and the "Close" button at the bottom of the Winamp Preferences window. Try playing some of the songs that were playing too fast to see if this 'fixes' the problem.

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v20H2 desktop - Logitech Z906 5.1 speaker system

Last edited by Aminifu; 5th May 2016 at 19:18.
Aminifu is offline   Reply With Quote