View Single Post
Old 5th May 2007, 11:21   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,857
Go to: Winamp > Prefs (Ctrl+P) > Plugins > Output > DirectSound (out_ds) > config:

Buffering tab: Decrease the "Buffer ahead on track change" slider value.

The default value is 500 ms. Try something lower, eg. 250 or even 100 ms.

Note, if you disable it by changing it to 0 ms then this will also disable gapless playback (ie. for mix CDs, or for mp3 albums not encoded with LameEnc in gapless mode, where there should be no gaps inbetween track changes).
DJ Egg is offline   Reply With Quote