Thread: mono switch.
View Single Post
Old 23rd February 2006, 01:15   #3
Thunder Pussy
Feed me a stray dog
(Major Dude)
 
Join Date: Oct 2004
Posts: 1,122
There's a mono switch buried in the in_mp3 preferences. Go to Options > Preferences > Plugins > Input, select Nullsoft MPEG-1 and MPEG-2 audio decoder, click Configure, go to the Decoder tab & uncheck "Allow stereo output." Not exactly a quick toggle yet that's where you'll find it.
Thunder Pussy is offline   Reply With Quote