View Single Post
Old 10th February 2010, 22:00   #35
Belarathon
Junior Member
 
Join Date: Feb 2009
Posts: 10
Quote:
Originally posted by dstln
nono. I've been talking about in windows > sound settings > "give exclusive mode programs priority"
Yep...I figured that eventually. I couldn't get it to play at all *without* exclusive mode.
Belarathon is offline   Reply With Quote