View Single Post
Old 21st May 2006, 11:20   #4
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,857
Delete the 3rd-party ml_ipod plugin and reinstall 5.21 with native ipod support (ml_pmp / pmp_ipod.dll).

That's why it doesn't work, because 1) ml_ipod doesn't work with 5.21 and 2) if ml_ipod is present it takes precedence over the native pmp_ipod plugin.


@ Kr1

Winamp > Prefs > General Preferences:
Uncheck "look for new versions at startup".

(if you want to stick with ml_ipod then yes, it's 5.13 forever for you).
DJ Egg is offline   Reply With Quote