View Single Post
Old 14th August 2006, 10:52   #14
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,857
The latest version is actually 5.24, with 5.25 due for release very shortly.
Native ipod support (pmp_ipod.dll) is greatly improved in 5.25.
You can test it for now via the 5.25 public beta.

Also note that the 3rd-party ml_ipod plugin is now being developed again (development has been taken over by abu):
http://forums.winamp.com/forumdisplay.php?forumid=69
http://www.mlipod.com
http://sourceforge.net/project/showf...kage_id=114821

ml_ipod v1.42 now works with Winamp 5.24 and later.
But again, remember, to avoid any conflicts/issues make sure that only one of the two plugins is present (ie. one of ml_ipod or pmp_ipod, not both).

Re: old (unsupported) versions of Winamp
All versions are available at www.winampheaven.net
DJ Egg is offline   Reply With Quote