View Single Post
Old 7th May 2020, 21:03   #2
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Phoenix, AZ
Posts: 4,781
That is a very old bug that has never been fixed. The default configuration for the Nullsoft MIDI Player input plug-in (in_midi.dll) can internally affect Winamp's volume level when playing other file formats after playing a midi file. There are no visible indications that the volume level was changed.

Use the information below (copied from an old post) to check your in_midi.dll configuration. Hopefully it will help.

"To change the configuration of the Nullsoft MIDI Player input plug-in use the Ctrl + P keyboard shortcut to open the Winamp Preferences window. Click on "Input" in the "Plug-ins" section on the left-hand side. On the right-hand side click on "Nullsoft MIDI Player" and then click the "Configure" button at the bottom. On the right-hand side of the "Device" tab of the Nullsoft MIDI Player Preferences window you should see the "Volume Control" options. Chose "None" in the selection box and clear the check-mark for the "Use as logarithmic" option. Click the "OK" button at the bottom to close this window and click the "Close" button (bottom left-hand side) to close the Winamp Preferences window. Restart Winamp and try playing a song."

Winamp Pro v5.666.3516 fully-patched - Quinto Black CT v3.1 skin
Windows 10 Home 64-bit v20H2 desktop - Logitech Z906 5.1 speaker system
Aminifu is offline   Reply With Quote