View Single Post
Old 28th April 2006, 16:13   #21
Gexe
Junior Member
 
Join Date: Apr 2006
Location: seattle wa
Posts: 4
for me the only thing that worked was turning my IE security to medium ( sucks cause i DON'T USE IE!!!) but anyway that works. you should realy put a news item up about this on your home page or somthing in the installer. i assume you deal with smart ppl and smart people don't use IE and also have evrything on IE turned to the highest security settings. but oh well. ill do anything for free cartoons
But realy, all this aside, NICE PRODUCT!!! keep up the good work

gexe.
Gexe is offline   Reply With Quote