View Single Post
Old 8th December 2000, 09:03   #3
CmhGreg
Guest
 
Posts: n/a
I have been having the same problem. Here is what worked for me. First, make sure Winamp Agent is disabled. Second, uncheck Register File Types at Startup on the Preferences/File Types page. Make sure that the pls file type is highlited under Associated Extendsions, then shut down Winamp.

Go to Windows Explorer/View/Folder Options/File Types and find Winamp Playlist file. Click Edit and make sure Content Type (Mime) says "audio/mpeg". If it doesn't, fix it and click OK.

Now for the weird part, but it worked for me. Start up Windows Media Player and go to Tools/Options/ and click the format tab. Place a check box under MP3 Format Sound. Close Media Player. Open it again and uncheck the box. Now go to Shoutcast and see if Winamp opens up for you automatically.

Good luck.
  Reply With Quote