View Single Post
Old 12th December 2000, 04:46   #11
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,857
I take it you've all tried:
Folder Options -> File Types -> Winamp Playlist file -> Edit
Change the MIME type to : audio/scpls
Uncheck : Confirm open after download
Make sure the default Open command (Play in Winamp) is:
"C:\Program Files\Winamp\winamp.exe" "%1"
Click "Okay", then hi-lite entry & click "Set Default" button.

nb.
If you have "Enqueue" as default, make sure you edit that entry too.

You might also want to try changing the MIME type to any of the following:
audio/mpeg
audio/x-mpegurl
audio/x-scpls

Maybe one of them will work?

There's also the possibility that these MIME types aren't included in the Registry.
Further tips on how to rectify this = here:
http://forums.winamp.com/showthread.php?threadid=37053
(Warning: only edit the Registry with Regedit if you know exactly what you are doing; otherwise get someone qualified & experienced to do it)

btw:
Windows Media Player uses "video/mpeg" as the default MIME for mp3 & m3u files (weird, I know).

[Edited by DJEgg on 01-03-2001 at 09:59 PM]
DJ Egg is offline   Reply With Quote