View Single Post
Old 22nd October 2012, 03:50   #5
MedNZ
Junior Member
 
Join Date: Oct 2012
Posts: 7
Solution for ripping to Lame MP3

This is correct
Quote:
Originally Posted by ujay View Post
From the timings you gave this looks like the ratio between 48000Hz and 44100Hz so maybe it's mixing up the old Red Book and DVD standards.
However...
Quote:
Originally Posted by ujay View Post
Best method is to use the ripper for CDs and Send to > format converter for mp3 files. Don't think there are any problems with that.

If you absolutely have to use Diskwriter then save as PCM(WAV format) and then use format converter on them.
No need to use the CD ripper, nor save them as PCM then do even more work converting them.
Just choose any 44,100Hz option (as opposed to 48,000Hz as standard/default) in the conversion pulldown menu (where you select the bitrate etc) and it will work perfectly.

Here is the full path: Winamp Preferences >>> Nullsoft Disk Writer (version x.x) Settings >>> Conversion >>> Convert to format: (checked) >>> *Press large button and popup window appears* >>> Sound Selection >>> Attributes.

Attributes has the pulldown menu where there are choices from 8000Hz up to 48,000Hz (which the default seems to be set at and also why we encounter the problem). If you want, say 256kbps MP3, then choose 256kBit/s, 44,100 Hz, Stereo from the pulldown.
Note: 256kBit/s, 48,000 Hz, Stereo will give you the increase in pitch/tempo.
Also note that on the Sound Selection popup, Format is set to Lame MP3, not MPEG Layer-3
MedNZ is offline   Reply With Quote