View Single Post
Old 6th November 2007, 13:53   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,862
You have the following options:

1. Winamp > Prefs > Playback:
Uncheck "Allow 24bit"

The Audigy 2-ZS was not a true 24bit soundcard, or to be more precise, it only supported a single 24bit audio stream...

or

2. Keep the 'Allow 24bit' option enabled, and go to:

Winamp > Prefs > Plugins > Output > out_ds > config > Fading tab:
Disable all fades, especially 'fade on seek' and 'fade on pause/stop'

These features require a 2nd audio stream.

This is where the problem/limitation arises with the Audigy 2-ZS.
Because it only supports a single 24bit audio stream, and not 2 or more simultaneous 24bit audio streams, then the 2nd stream is played at 16bit - and this is what causes the problem when cmss is enabled.

or

3. Keep those options enabled and upgrade to a newer soundcard (eg. SB X-Fi) which supports multiple simultaneous 24bit audio streams.
DJ Egg is offline   Reply With Quote