Thread: Winamp News
View Single Post
Old 11th March 2014, 18:37   #145
DrO
 
Join Date: Sep 2003
Posts: 27,873
rather than trying to use a 2-3 year old version (as people need to be using current Winamp releases otherwise there's no point in trying to have a dev team), try using one from 4 months ago as a lot of fixes have been made since the build you're using which may help with whatever the issue is.

and if it doesn't, then the last build available (5.666 build 3516 and after applying the in_mp3 and gen_jumpex dlls from http://forums.winamp.com/showthread.php?t=156839#known2) is a lot easier to try to determine the cause of issues compared to ones prior to any of the releases made in 2013. especially with the 5.66x builds including a crash reporter.

and we're doing what we can as fast as we can to be in a position to be able to provide a non-AOL release, but it's going to take time to do it. and it's not like the last version isn't bad to use anyway (as that's what i was trying to help do when it looked like Winamp was going to die - which obviously is not the case now).
DrO is offline   Reply With Quote