View Single Post
Old 28th July 2005, 06:13   #9
shepard
Senior Member
 
shepard's Avatar
 
Join Date: Jul 2005
Location: Southern Oregon
Posts: 306
Yeah, I finally just went into Windows control panel and turned off the most common event sounds. I can live without them I guess outside of Winamp. Not an ideal solution, but for now it works.
shepard is offline   Reply With Quote