View Single Post
Old 3rd December 2007, 19:32   #5
TheUniqueTiger
Senior Member
 
Join Date: Mar 2006
Location: India
Posts: 431
Is the other equalizer any better? In fact I tried both and also both the frequency bands but found the Winamp equalizer and Winamp freq bands sound better.

I would like to point out a few things here...
After changing the equalizer, it asked me to restart Winamp... On restarting Winamp by clicking OK, the ML in Bento appeared black and green like the Winamp classic skin. In addition it got stuck for about 30 sec after which it returned control to the usable window... I wonder if there's some problem with the Bento skin or is is not saving the settings properly as was the issue earlier (once I had reported in the 5.5 beta thread, I don't remember exactly).

The 'launch Winamp' after exit from installer didn't work. Winamp did start but in an instant it closed down. I can't see the reason why. Again I was using Bento skin and I had installed this beta over my working 5.5.

The songticker scroll is again smooth!!! Thanks again!

Switching to the browser causes Winamp UI to freeze until it downloads the entire page or fails to retrieve the page. Isn't the browser meant to run in a separate thread?

I'm only having the essentials pack as addons.
I strongly feel none of these has anything to do with a clean install... However if anything more serious happens I'll try that too!

A small suggestion : If the album art detected is an embedded one then can the artwork tab have a mention of that... Since it detects album art from embedded as well as various file formats in the folder, it would be easier to know if its an embedded one or not... If its a file in the folder then the name of the file will be useful.

You have only One Life... So before You are History, make sure you get into History books. - TheUniqueTiger
My personal website, HiFiBB ... Simply Hifi!, HiFiBB
TheUniqueTiger is offline