View Single Post
Old 25th October 2013, 23:40   #47
milosz
Senior Member
 
Join Date: Apr 2006
Location: chicago
Posts: 123
Ahh, I see. Even though I am logging in as root, ulimit -n is just setting the open file limit for that session. I thought that since I was root, the change would be global, until the next reboot.

I need to edit etc/security/limits.conf and reboot.

What a pain.
milosz is offline