View Single Post
Old 14th January 2007, 14:44   #1
djgarage555
Junior Member
 
Join Date: Jan 2007
Posts: 1
"add folder" bug

Dear experts
My specifications: CPU: Pentium 4 - 3.00 GHz, RAM Kingston 1024 MB (2x512), HDD SEAGATE 320 GB + HDD SAMSUNG 200 GB, OS: Windows XP SP2 + updates + codecs. I am an experienced user.
The problem: I have reinstalled Windows XP [clean installation] and I installed Winamp (the latest version). So, I have NEVER experienced a problem like that before. When I tried to add folders via winamp menu, the program stopped with a normal WinXP pop-up window "the program has closed because of error". In particular, some of folders I manages to add without a problem, but others brought a pop-up window when pressed "OK" [to add a folder]. I have reinstalled Winamp but this has not solved a bug. I have checked out the folders' security settings and they were OK - [no restrictions]. I supposed it could happen because the folders contained more than 12 GB each. Yet, some folders with the same sizes could be added, but others could not. So then I opened a directory [that I wanted to add] and tried to add its subdirectories instead. It worked, although some of subdirectories were still inaccessible through Winamp. The thing that is absolutely unclear for me is that I installed Winamp onto a fully clean Windows XP with all updates installed, I mean the system is OK and everything works fine!!!!!! I cannot imagine the reason of the error... Actually, all the thing happened when I added a new HDD to a system (SEAGATE specified above). [So, when I added a new HDD I formated partition with Windows XP and installed a clean Windows XP.] But this cannot affect Winamp to stop functioning properly. Besides, I tried to add all necessary folders via Winamp Local Media and afer files were scanned, they successfully added into a current playlist. So, everything works except adding folders through traditional menu "add folder".
Thank you in advance.
I look forward to your sooner reply.
Attached Images
File Type: jpg 001.jpg (73.2 KB, 218 views)
djgarage555 is offline   Reply With Quote