View Single Post
Old 17th June 2005, 04:08   #116
jmatthews112
Major Dude
 
Join Date: Jun 2003
Posts: 1,661
Send a message via AIM to jmatthews112 Send a message via Yahoo to jmatthews112
DrO,

If you click DEFAULTS in JTFE, and then click the Display or Coloriser tabs, Winamp silent crashes. If you do not tamper with the DEFAULTS button you're fine. Removing the JTFE section from the registry is of no use, because winamp.ini isn't modified after the silent crash--the old settings from before DEFAULTS remain (even if you do remove it, you'll be fine).

Winamp 5.093
OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
System Type X86-based PC
Processor x86 Family 6 Model 13 Stepping 6 GenuineIntel ~1694 Mhz
[Sound Device] Name SoundMAX Integrated Digital Audio (onboard)
[Display] Name ATI MOBILITY RADEON 9600 Series
DirectX 9.0c

[edit2]

ABOVE BEHAVIOR OCCURRED ON AN INSTALL WITH SEVERAL THIRD-PARTY PLUGINS. HOWEVER, THE BELOW BEHAVIOR DOES OCCUR WITH A CLEAN INSTALL OF 5.093. JUST CLICKING DEFAULTS WILL NOW CAUSE WINAMP TO SILENT CRASH.

[/edit2]

Egg has also reproduced this, although he says it crashes upon clicking Defaults only.

Also, a small quirk, I get a message to update JTFE from build 6.

Title: Jump to File Extra Update Available
Text: An update is now available for Jump to File Extra (0.97)

Would you like to get the new version?

Buttons: Yes, No

Selecting yes opens up a browser window pointing to http://www.nunzioweb.com/daz/files/J...xtra_v0_97.exe which is a dead link for now.

Just thought to point that out

Otherwise looks good and can't wait to see the changelog

[edit]

To resurface some of the things I brought up in earlier posts that are still to be implemented, so you don't have to go searching:

-Allow for ML integrations to be enabled at the plugin level (through preferences) but hide them in the Send To: menu if there is no ML data present.

[/edit]

Last edited by jmatthews112; 17th June 2005 at 04:59.
jmatthews112 is offline   Reply With Quote