View Single Post
Old 15th March 2009, 00:57   #2
papaschtroumpf
Junior Member
 
Join Date: Jan 2008
Posts: 45
you're not alone, same here.

I assume ml_ipod is still compatible with winamp 5.5 despites its updated ipod support?
papaschtroumpf is offline   Reply With Quote