View Single Post
Old 9th February 2001, 06:18   #8
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,823
What? No "AudioCD" in Folder Options -> FileTypes?
This'll be your problem then!

Sad to say, the AudioCD entry cannot be created via Folder Options because it doesn't have an actual file extension. It can be created via the Registry -> HKEY_CLASSES_ROOT\AudioCD
. . . but this isn't the easiest way.
If the following suggestion doesn't work, then I'll post the Reg fix if you wish, but only edit the Registry in Regedit if you know exactly what you are doing, otherwise get someone who is experienced & qualified to do it 4u.

1. Goto: Control Panel -> Add/Remove Programs -> Windows Setup tab
2. Scroll down for "Multimedia" (which should already be checkmarked)
3. Hi-lite & click "details" button.
4. Uncheck "CD Player" & click "Okay" -> "Okay"
5. Repeat steps 1 - 3
6. Make sure "CD Player" is checkmarked.
Everything else in here should be selected as well, tho' "Sound Schemes" & "Sample Sounds" are optional (ie. not essential).
7. Make sure your Win98 CD-ROM is in the drive & click "Okay".
Let Windows do its thing (you may be asked to reboot for changes to take effect).

This should fix your problem & there should now be an "AudioCD" entry in Folder Options.
Now try again (as described in previous posts)

[Edited by DJEgg on 05-25-2001 at 06:45 PM]
DJ Egg is offline   Reply With Quote