View Single Post
Old 30th June 2011, 15:32   #8
DrO
 
Join Date: Sep 2003
Posts: 27,873
er, why are you using v1.9.5? if you are going to use a v1 DNAS, you really should be using v1.9.8

-daz
DrO is offline   Reply With Quote