Thread: Big Bento U+
View Single Post
Old 10th April 2022, 12:33   #5
ChocolateAdventurouz
Senior Member
 
ChocolateAdventurouz's Avatar
 
Join Date: Oct 2021
Location: In a solar system
Posts: 164
Important: If someone uses Big Bento Redux (nobody), don't move to the Preview Version (1.2.9), cuz, it is buggy and it HAS PROBLEMS with all Winamp Versions (except 5.666 and WACUP Preview). You'd better be off with the Stable Version (1.2.8). After researching the problem, this popup assertion error happens with the "CoverPlaying" mod. If you want to install 1.2.9, on other Winamp Version, in order to avoid the error, I highly recommend you remove the "CoverPlaying" mod. Guide to remove the mod: https://github.com/SecurityRaven/Win...verplaying-mod
ChocolateAdventurouz is offline   Reply With Quote