View Single Post
Old 16th May 2016, 22:19   #3
Worez
Member
 
Join Date: May 2016
Posts: 98
Quote:
Originally Posted by Aminifu View Post
This is probably caused by the disk caching feature in your torrent app
[...]
Most likely

Quote:
Originally Posted by Aminifu View Post
Enter a value in the Full File Buffering section that is larger (in kilobytes) than the largest mp3 file you will be playing.
I will try this out, but it will take time to test it. If the playback won't be smooth, then I will move up to torrents settings

Quote:
Originally Posted by Aminifu View Post
I have not found a way to make Winamp buffer other file formats.
Wouldn't simply listing FLAC [WAV, WV, etc.] in the
Preferences > Plug-ins > Input > Nullsoft MPEG Audio Decoder > Configure > General > File Association
do the trick?
Worez is offline   Reply With Quote