View Single Post
Old 5th August 2013, 01:53   #214
Kaminari
Member
 
Kaminari's Avatar
 
Join Date: Mar 2003
Location: Paris, France
Posts: 52
I had the same issue. Go to the plugin config window and make sure that the option "Force stereo on multichannel audio" is not enabled.
Kaminari is offline   Reply With Quote