View Single Post
Old 22nd June 2013, 11:32   #14
DrO
 
Join Date: Sep 2003
Posts: 27,873
there's already a newer german language pack in the 5.64/5.7 installers. am sure koopa will provide his updated extended language pack as time allows (between all of the other things he's working on for Winamp related tools, etc).

however using the extended 5.63 pack on 5.64/5.7 is not recommended due a large number of changes made which otherwise means you'd get a poor translation experience on the key parts (the extra parts haven't really changed since 5.63, just the core Winamp components).
DrO is offline