View Single Post
Old 3rd April 2015, 15:20   #4
DrO
 
Join Date: Sep 2003
Posts: 27,873
they were contacted but never replied to our messages, so that's a no to your question and until you try the updated build, I don't know if it fixes your issue or not (as you were not able to run non-release builds which massively hinders trying to confirm bug fixes until it's far too late i.e. you then have to wait for another release if the issue is not fixed). though I suspect you won't be updating until Centova flag the update to you, so when you'll be able to try the update, I have absolutely no idea as it's out of control.


however, we have had people manually running the beta / release candidate builds under Centova and it's worked ok. it's only in cases using known issue #2 that there may be an issue e.g. if using the Liquidsoap auto-dj solution they now offer with multiple transcoded streams going to the same DNAS. from the listed stations, we don't believe this will affect many stations.

in that situation, stream #1 will work but others will not and that requires config changes to the Liquidsoap setup. i've been advised by one tester that it's a relatively simple config change to make in the Liquidsoap config files to correct the issue so it will use the now officially provided method to accept multiple source connections via the 1.x protocol instead of the experimental feature which has now been removed (as it was not intuitive and the new way is better and far easier to make use off).
DrO is offline   Reply With Quote