View Single Post
Old 4th December 2010, 14:01   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
have you made sure you're using the newest revision of 5.6 (is build 3085 at the moment). best to have a look at the ipod updates in http://forums.winamp.com/showthread.php?t=324322 if not done so already.

-daz
DrO is offline   Reply With Quote