View Single Post
Old 26th July 2020, 04:22   #2
rag-2-riches
Junior Member
 
Join Date: Jul 2020
Posts: 2
Well, if anyone else ever needs to know. Winamp does not switch to headphones automatically. You got to do it manually. Go into Options. Then Preferences. Select "Output". Click on "Nullsoft DirectSound Output". Click "Configure" at bottom of screen. Then change the "Device" field to the Headphones. It's probably on "Primary Sound Card" by default.
rag-2-riches is offline   Reply With Quote