View Single Post
Old 14th August 2012, 04:17   #1
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,320
Send a message via AIM to MrSinatra
BUG: something amiss with genre fields in m4a/mp4

5.63 / Win7

so i normally deal in mp3 and flac, and i don't have many m4a/mp4 files, so i didn't notice this until now.

however, at some point a few versions back i standardized all my files with winamp to a set list of genre tag possible values. np, winamp seemed to do it fine.

i have rescanned many times, and i have even done the right click, "read metadata on selected items" thing, and i think i've even done clear ML and scanned from scratched, or even copied the files to other machines, and still gotten the genre values that i set. when i do view file info i get the right value as well.

so whats the problem you say? everything seems to be as intended...

well, i was doing some routine maint on the collection, so i ran everything thru mp3tag 2.52, and suddenly i notice some strange values in the values for genres for these files. some are correct, meaning what i set, but some are values i don't use, and that DON'T appear in winamp AT ALL.

i do "extended tags" and indeed, i only see what mp3tag reports, not what winamp reports.

so the question is which is wrong? i thnk it has to be winamp, but i haven't proven it yet either way. but what i can't fathom, is how both apps are divergent, even after specifically told to "refresh" whats displayed?

and if it is winamp thats in error, how is it that these errors aren't corrected by such refreshing? or [possibly] persisting thru ML clears / new installs?

should i post some example files? or is this a known issue? can anyone confirm?

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote