Thread: Winamp 5.55 SDK
View Single Post
Old 12th August 2006, 19:30   #10
salnet
Junior Member
 
Join Date: Aug 2006
Location: Bonn, Germany
Posts: 8
Quote:
Originally posted by Benski
I've attached it. Note that the version is listed as "5.0.1.1". Our build system automatically patches this file before each release. It doesn't really make a difference, but to be correct, you can modify it to be the same as the Winamp version&build number (e.g. 5.2.4.703)
@Benski!
Thanks for that file.

Now I've got another problem:
When I want to compile the language-file, I get the following error:
Quote:
.\main.rc(16) : fatal error RC1015: cannot open include file 'wasabicfg.h'.
The file wasabicfg.h doesn't exist in SDK. Also missing: afxres.h
salnet is offline   Reply With Quote