View Single Post
Old 3rd July 2005, 20:19   #3
digiraver
Junior Member
 
Join Date: Jul 2005
Posts: 2
hmm...

Well, I can't seem to get the version 1.8.0 to work (no real clue why other than not everything was downloaded in the link you gave me...who knows). And Oddcast doesn't seem to want to work with LAME. Any other ideas?

Thanks...
digiraver is offline   Reply With Quote