View Single Post
Old 12th January 2005, 12:00   #130
DrO
 
Join Date: Sep 2003
Posts: 27,873
Re: ...

Quote:
Originally posted by 2.5
still... theres absolutely no sign of winamp 2.5 THAT I NEED!
why on earth would you want 2.5, that version was good at the time but if you insist on using an old version then go for 2.8x or 2.9x (2.9x is the minimum i suggest) but hey who cares

-daz
DrO is offline   Reply With Quote