View Single Post
Old 1st August 2008, 19:23   #8
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,588
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
Allright. I don't have the plugin but perhaps it's attempting to unarchive itself into the wrong folder - c:\Program Files\etc.,etc.

From what I understand, Vista has a tough time writing anything to that directory.

Perhaps try extracting the files here instead...

c:\users\UserName\AppData\Roaming\Winamp\Plugins

[EDIT]

I just downloaded the plugin for testing on my WinXP Pro machine and it works fine.

First, close Winamp. Then when you unarchive, make certain that you PRESERVE the folder structure. It's best I think to use WinRAR for this and not WinZip, which is what I did.

Anyway, when done, there should be only one file within your Plugins folder ... gen_yar.dll

All other files should have been extracted to a sub-folder within your Plugins folder named source.

Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

ORB Remote Broadcast

[ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
[ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
[ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]
Nunzio390 is offline   Reply With Quote