View Single Post
Old 28th October 2010, 08:27   #98
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 5,623
Send a message via AIM to MrSinatra
here is a big list of all the pertinent bugs i have reported, altho only recent threads start with "BUG" the others are bugs too:

crazy artwork behavior when rating files
http://forums.winamp.com/showthread.php?t=321233

tracks missing when untagged and album art selected (screenshots missing due to winamp site messup, not me!)
http://forums.winamp.com/showthread.php?t=317144

BUG: erroneous exclusion in artwork
http://forums.winamp.com/showthread.php?t=322718

crash when running multiple instance
http://forums.winamp.com/showthread.php?t=316323
and
http://forums.winamp.com/showthread.php?t=321364
and
http://forums.winamp.com/showthread.php?t=305393

and below is related:

DrO, Koopa, bug? something else?
http://forums.winamp.com/showthread.php?t=319166

BUG: can't remove APE tags in "view file info" (Egg confirmed, but is it fixed?)
http://forums.winamp.com/showthread.php?t=322783

BUG: bookmarks save crappily (DrO says this is fixed?)
http://forums.winamp.com/showthread.php?t=322932

sorting albums triangle upside down in artwork view (so simple, why not fix it?!?!)
http://forums.winamp.com/showthread.php?t=317527

BUG: id3v1 tags added when they shouldn't be
http://forums.winamp.com/showthread.php?t=323053

BUG: rating lost from ML DB
http://forums.winamp.com/showthread.php?t=322360

diacritics not properly ignored/sorted
http://forums.winamp.com/showthread....hreadid=316841

punctuation not ignored in ML search
http://forums.winamp.com/showthread.php?t=318214

Incorrect Album Artist Total
http://forums.winamp.com/showthread.php?t=306594

BUG: alt+3 works different in different situations
http://forums.winamp.com/showthread.php?t=323383

winamp crashes if the ML gets too big? too many files? why?
http://forums.winamp.com/showthread.php?t=322784

arrow keys don't work right in ML
http://forums.winamp.com/showthread.php?t=321493

Trailing spaces... not a bug?
http://forums.winamp.com/showthread.php?t=299342

History entries lost if Winamp not closed normally
http://forums.winamp.com/showthread.php?t=322120

midi file playback bug/weirdness?
http://forums.winamp.com/showthread.php?t=321056

and...

don't miss my requests in my sig, and let me add that album art lookup truly sux, and needs big time improvement (like VA art eg), and that a user should be able to specify album art icon size if they want to in prefs, and that a user should be able to do a large icon view where NO text is seen, which is how the mockup is done on your homepage, (with bigger than possible art btw, and "dashboard" still showing).

don't get me wrong guys, i love winamp! just trying to make it better!

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline