View Single Post
Old 15th September 2011, 17:35   #2
MSG
Major Dude
 
Join Date: Oct 2006
Posts: 1,892
Simple solution: Disable the next button and add a checkbox 'I accept' that enables it.

Proper solution: You need to change the default action from Next to Back. I've no idea how to do this though. (Note that this is very different from setting the focus! Using NEXTDLGCTL you changed the focus, but you did NOT change the default.)
MSG is offline   Reply With Quote