View Single Post
Old 15th February 2014, 14:27   #5
AndreWinamp
Junior Member
 
Join Date: Feb 2014
Posts: 10
I will tell you how I mostly resolve the problem.

I think the problem was the JTFE plug-in. (BTW I have a new and clean Windows 8.1 install)

The first image that I'm posting this time shows a checked option in the Jump To File -> Extras options menu. I never hadn't used this option. It is always unchecked in my Winamp configurations but this time for some reason it was checked by default. I noticed it but checking or unchecking it didn't really solved the problem. So I decided to uninstall JTFE plug-in.

And voilĂ !! (mostly) everything was fixed. I remember Winamp listing 86 supported files. Now it lists 84 and if I click on "Set this program as default" 83 out of 84 file types are set as default (84 are never reached no matter how many times I click that button) You can see that in the second image.

ASX playlist file type remains missing but I think I can stand it this time around.

After that I reinstalled JTFE (Build 1216). "Enable File Types preferences page additions" is still checked but everything seems fine right now. Any suggestions for this behavior?

By the way, where could I get a complete list of file types and protocols that are supposed to be registered for Winamp in Windows?
Attached Thumbnails
Click image for larger version

Name:	Img 1.jpg
Views:	925
Size:	93.1 KB
ID:	51011   Click image for larger version

Name:	Img 2.jpg
Views:	499
Size:	54.6 KB
ID:	51012  
AndreWinamp is offline   Reply With Quote