View Single Post
Old 3rd November 2010, 18:51   #46
NeonFreaky
Junior Member
 
Join Date: Mar 2007
Posts: 8
Quote:
Originally Posted by kustodian View Post
Right click on Devices and you will have "Start Discovery".
there is no option as devices, i only see portables if i right click on that there is:
don't show this option i've no devices are mounted, (free translated from dutch)\
en preferences.
NeonFreaky is offline   Reply With Quote