Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Discussion

Closed Thread
Thread Tools Search this Thread Display Modes
Old 20th April 2007, 01:33   #1
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
Winamp 5.34 Released

Winamp 5.34
Winamp 5.34 Full
Winamp 5.34 Pro (asks for key during install)
Winamp 5.34 Full emusic/bundle (includes 'The Magic Position by Patrick Wolf' mp3)
Winamp 5.34 Lite

5.34a Security Update Patch

What's New

* New: IPv6 support
* Improved: Made installer delete in_mp3pro :/
* Improved: Embedded IE pages now run in a separate thread
* Improved: General speed and performance optimizations
* Improved: Various Media Library resize flicker fixes
* Improved: GDI+ video rendering for Windows Vista
* Improved: IPC_CONVERTFILE now uses api_decodefile (for ripping & transcoding)
* Improved: [in_wave] Added ATF support for %bitrate%
* Improved: [gen_ff] Better handling of invalid XML during skin load
* Improved: [gen_jumpex] JTFE Unicode support
* Improved: [ml_local] Composer / Album view (in Edit View, Filters tab)
* Improved: [ml_local] Unicode drag&drop and send-to support
* Improved: [ml_local] Added option for using Artist as Album Artist
* Improved: [ml_local] Updated 'Field names' in Smart View query documentation
* Improved: [ml_pmp] PMP Unicode support
* Fixed: ???? in the taskbar & system tray with Unicode titles (note that many third party plugins will cause this to revert back to ????)
* Fixed: CD Burning on Windows Vista
* Fixed: Classic skin scrollbar overlap display glitch with 'smooth resize' enabled
* Fixed: Crash on exit with docked playlist toolbar (ml_local/ml_playlists bug)
* Fixed: DirectDraw video rendering (non-overlay mode) constant redraw/flicker
* Fixed: Folder locking bug after using Open Files/Folder dialog
* Fixed: Installation of Sonic Engine on systems with other Sonic/Roxio products
* Fixed: Installer resets cwd= to the install dir
* Fixed: Redraw bug when moving external windows over Pledit
* Fixed: Tab orders in Preferences
* Fixed: Various media library accessibility/focus issues
* Fixed: Video crash when using WinKey+L
* Fixed: [enc_lame] Better output samplerate selection for transcoding
* Fixed: [enc_wav] WAVs missing first 11 samples
* Fixed: [gen_ff] Tooltips appear on primary monitor only
* Fixed: [gen_jumpex] Stability issues and key reported plugin bugs
* Fixed: [gen_ml] Keyboard focus issue
* Fixed: [gen_ml] Node alignment bug
* Fixed: [in_cdda] Long artist/albumartist CD Info bug
* Fixed: [in_cdda] Crash on Winamp exit after playing Audio CD
* Fixed: [in_cdda] CDDB crash-on-close bug
* Fixed: [in_cdda] CD-Text adds to end of cddb fields instead of clearing first
* Fixed: [in_dshow] Potential crash on corrupt/malformed media files
* Fixed: [in_dshow] Crash scanning ml folders containing videos on a network drive
* Fixed: [in_mod] .s3m and .it memory corruption bug
* Fixed: [in_mp3] Memory leak when retrieving info for .aac files
* Fixed: [in_mp3] .aac / out_wave playback glitches
* Fixed: [in_vorbis] Album tag removed when using ml 'edit selected items'
* Fixed: [in_wm] Crash when trying to burn WMA files
* Fixed: [libsndfile] matlab (.mat) memory corruption bug
* Fixed: [ml_local] Composer tag not saving with 'Edit Info'
* Fixed: [ml_local] Total size not showing up in local media views
* Fixed: [ml_local] Possible duplicate entries on upgrades after rescanning folders
* Fixed: [ml_local] (No Album Artist) & (No Publisher) sometimes displays no results
* Fixed: [ml_local] Sorting Album pane by Year
* Fixed: [ml_local] isempty/isnotempty for querying empty/populated fields
* Fixed: [ml_local] Search broken in simple views (Win2k-specific)
* Fixed: [ml_playlists] Drag+Drop playlists to pmp devices broken
* Fixed: [ml_pmp] Crash when deleting a group of songs containing non-sequential duplicates
* Fixed: [ml_pmp] "haven't" typo in prefs :-D
* Fixed: [ml_rg] ReplayGain analysis failing on mono mp3's
* Fixed: [ml_rg] Now skips over DRM WMA files instead of applying -24601 dB gain
* Fixed: [ml_transcode] Now prevents same source and destination filename
* Fixed: [ml_wire] Crash when encountering certain non-xml feeds
* Fixed: [pmp_ipod] Incompatibility with iTunes 7.1
* Fixed: [pmp_p4s] Launching Winamp on device insertion not working
* Fixed: [pmp_p4s] No longer creates .alb files on devices that don't support it
* Updated: in_vorbis to libvorbis 1.1.2 and libogg 1.1.3
* Updated: in_flac 2.0 (based on FLAC 1.1.4)
* Updated: MusicIP Mix (formerly Predixis MusicMagic) v1.1
* Updated: Sonic Ripping/Burning Engine v3.6.36.500
* Updated: [gen_jumpex] Jump To File Extra v0.99.1a

______________________________________________________________________________


5.34 Beta build 1239 to Final changelog

* Improved: [gen_jumpex] JTFE Unicode support
* Improved: [ml_local] Added option for using Artist as Album Artist
* Improved: [ml_local] Multi-Year display in Album pane
* Improved: [ml_local] Updated 'Field names' in Smart View query documentation
* Improved: [ml_pmp] PMP Unicode support
* Improved: [ml_rg] Smarter resampling logic
* Fixed: Classic skin scrollbar overlap display glitch with 'smooth resize' enabled
* Fixed: Folder locking bug after using Open Files/Folder dialog
* Fixed: More tab order fixes in Prefs
* Fixed: Redraw bug when moving external windows over Pledit
* Fixed: Video crash when using WinKey+L
* Fixed: [gen_ff] Tooltips appear on primary monitor only
* Fixed: [gen_jumpex] Stability issues and key reported plugin bugs
* Fixed: [in_flac] Case sensitive comparison bug on metadata lookups (fixes audioscrobbler)
* Fixed: [in_flac] Bad length reporting on first flac file played
* Fixed: [in_mod] .s3m and .it memory corruption bug
* Fixed: [in_mp3] .aac / out_wave playback glitches
* Fixed: [in_wm] silenty->silently typo in config
* Fixed: [gen_ml] Show Info button doesn't disable properly when unchecking it in Prefs
* Fixed: [libsndfile] matlab (.mat) memory corruption bug
* Fixed: [ml_local] Cursor not changing for drag+drop from Local Media views to Pledit
* Fixed: [ml_pmp] Redraw bug
* Fixed: [ml_rg] ReplayGain analysis failing on mono mp3's
* Fixed: [ml_rg] Now skips over DRM WMA files instead of applying -24601 dB gain
* Fixed: [ml_wire] Vertical scrollbar bug
* Fixed: [out_wave] Default prebuffer set back to 200 ms instead of 0 ms
* Fixed: [pmp_ipod] Crash when removing playlists
* Updated: [gen_jumpex] JTFE v0.99.1a

______________________________________________________________________________


Fixed from build 1273 to 1278

in_flac / "msvcp71.dll not found" error | Info | Fix

ml_pmp doesn't add files to ml db after "copy to local media"

______________________________________________________________________________


Winamp 5.34 Essentials Pack

Mirrors & Changelog (Unicode versions)

______________________________________________________________________________

Notes:

Winamp 5.34 build 1278 (5.3.4.1278)


1. Re: Fixed: [ml_local] Possible duplicate entries on upgrades after rescanning folders
Fixed: [ml_local] isempty/isnotempty for querying empty/populated fields

On first Winamp/Media Library run, the Reindexer will kick in and 1) scan the mldb to remove any duplicate entries with the exact same path & filename (to fix a 5.33-specific bug) and 2) remove any empty metadata fields to make isempty/isnotempty queries work (note that you might also need to do 'read metadata on selected items' for this to work properly).


2. Re: Fixed: ???? in the taskbar & system tray with Unicode titles (note that many third party plugins will cause this to revert back to ????)

Make sure you upgrade to the latest Winamp Essentials Pack (if previously installed) to get all the latest unicode-compatible versions of the included plugins. If you still see ????? in the taskbar then this means that some other 3rd-party plugin you've installed (usually a gen_*.dll, ml_*.dll, or in_*.dll) is to blame, and you will need to contact the plugin author to request an update. Please refer 3rd-party plugin authors to here.

Note: The only areas which still don't support Unicode are ml_bookmarks and ml_history.


3. Re: Fixed: [enc_lame] Better output samplerate selection for transcoding

This means that the MP3 Encoder (Winamp Pro only) will now automatically detect the input samplerate and limit the output bitrate accordingly when transcoding. For example, if the input file is a 22.1KHz 8-bit WAV file, then enc_lame will transcode it to a 22.1KHz MPEG-2 Layer 3 MP3 file with a maximum (supported) bitrate of 160 kbps (regardless of the LAME Enc settings) - thus fixing the old 'Can't Open Encoder' error message.
More importantly, note that the final pieces of the updated code for lame_enc didn't make it in time for this release, therefore the error message will still appear when trying to transcode eg. a 22.1 Khz 8-bit WAV to anything above 160 kbps mp3. If this happens, then you will need to change the Quality preset from '--alt-preset standard' (or any other vbr/cbr setting above 160 kbps) to 'Normal' or '--alt-preset cbr' at 160 kbps cbr or less.
Basically, MPEG-2 Layer 3 is 8-160kbps / 16khz, 22khz & 24khz; MPEG-2.5 L3 is 8-160kbps / 8khz, 11khz, & 12khz; MPEG-1 L3 is 32-320kbps / 32khz, 44khz & 48khz.
You can manually upgrade winamp\plugins\lame_enc.dll to the latest v3.98beta version if you wish, which should fix the above-mentioned issue. Note that we only include lame_enc Release builds with the Winamp distribution (currently v3.97).

______________________________________________________________________________

Known Issues / Updates

-CD Burning still doesn't work under Win9x (sorry)

-Gapless CD playback broken with Sonic Engine again (still works ok with spti/aspi, ie. with 'Use Sonic' unchecked in in_cdda config) *

-P4S Devices crashing on sync (Doh!) *

-Some mp3's don't display the track time in the playlist (info)

-Choppy/low spectrum vis for FLAC files

-MP4 file parsing buffer overflow vulnerability * (info & fix)


* = Fixed in latest internal beta (not public)

______________________________________________________________________________


25th April 2007

Build 1278 is now available (silent update) which includes the following two fixes:

-in_flac / "msvcp71.dll not found" error

-ml_pmp doesn't add files to ml db after "copy to local media"

You can check if you've got the initial build 1273 release or the silently updated build 1278 release by right-cicking winamp.exe and looking under the Version tab under Properties, where it should say "File Version: 5.3.4.1278"

______________________________________________________________________________


3rd May 2007

Winamp 5.34a Security Patch available

Download | Info


______________________________________________
Old Winamp 5.34 Beta preview thread
Old Winamp 5.33 Released thread
Old Winamp 5.32 Released thread
DJ Egg is offline  
Old 23rd April 2007, 19:24   #2
DrO
 
Join Date: Sep 2003
Posts: 27,880
Winamp Essentials Pack v5.34

Download | Mirror 1 | Mirror 2 | Mirror 3

Changelog:

5.34:
* New: [Installer] full translation support
* New: [Installer] Polish translation by Pawel Porwisz, http://www.pepesoft.tox.pl
* New: [Installer] Russian translation by BoyNG, http://SidY.ru
* New: [Installer] Spanish translation by Manufco - Manuel Fernando Gutiérrez
* New: [Installer] French translation by pimousse38, http://www.pimousse38.hbg.fr/skin_winamp/
* New: [Installer] Turkish translation by Mertcan Kaya
* New: [Installer] German translation
* New: [Installer] Italian translation by MaXeLL
* New: [Installer] new installer graphic. Woot!!
* Improved: [Installer] reworked internal sections descriptions system to be more flexible
* Improved: [Installer] moved Components page after Directory page
* Improved: [Installer] previous mode handling between multiple installs (Thanks DrO)
* Improved: [Installer] changed design of checkboxes
* Improved: [Installer] forced installer to show a Winamp icon in Windows Add/Remove Software menu
* Improved: [Installer] added additional infos to Windows Add/Remove Software menu
* Improved: [Installer] license file installation
* Fixed: [Installer] uninstaller not removing ml_lite_n.dll (Oops)
* Updated: Lite-n Winamp Preferences to v1.3a
* Updated: Playlist Undo to v0.5.4
* Updated: Skins in a Submenu to v1.8
* Updated: ml_lite-n to v1.0a
* Updated: Predixis/MusicIP Removal Tool to v1.5
* Updated: [Installer] to NSIS 2.25
* Unchanged: ALAC Decoder
* Unchanged: Find File On Disk v1.5

Notes:

1. All plug-ins, which are bundled in this pack are compatible with Winamp 5.34. They won't break Unicode in the taskbar.

Visit DrO's site for more information:
http://nunzioweb.com/daz/releases.html

2. The installer is now translatable, I'm still looking for translations, if you can translate the installer in your language, take a look at this thread:

Looking for Essentials Pack translations

-Koopa

(i'm gonna confuse it all with this showing as my post, heh - DrO)
DrO is offline  
Old 23rd April 2007, 19:30   #3
DrO
 
Join Date: Sep 2003
Posts: 27,880
as a general comment regarding the ??? in the taskbar, it is very likely that a number of plugins will never be updated to resolve the issue (i've still a number to do myself - work and work have prevented me updating them). as such like mentioned in egg's post, try to contact the author of the plugin or find a coder who's happy/able to update the plugin (i've tried to do it to a few that i'm aware of and use/have used personally).

otherwise it's just something people will need to live with (or find an alternative if it's that much of an issue but i think considering how long it's been with ??? in the taskbar for some it's not that much of an issue )

-daz
DrO is offline  
Old 23rd April 2007, 19:50   #4
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,338
Winamp Essentials Pack v5.34 changelog is now available, check the second posting again. (big thanks to DrO for the placeholder).

I hope you like this update.

-Koopa
Koopa is offline  
Old 23rd April 2007, 22:22   #5
Zulithe
Member
 
Join Date: Jul 2001
Posts: 62
Congrats team on shipping another fine release! Thanks for fixing the flac audioscrobbler bug, that pesky thing!
Zulithe is offline  
Old 24th April 2007, 00:14   #6
woeger
Junior Member
 
Join Date: Dec 2003
Posts: 21
Thanks for 5.34 - a great release! Much appreciated...
woeger is offline  
Old 24th April 2007, 00:37   #7
Antonski
Junior Member
 
Antonski's Avatar
 
Join Date: Jul 2000
Posts: 12
Hi,

I have problems using in_zip and in_tak plugins at the same time. Winamp always crashes when I try to play a TAK file.

http://store4.data.bg/andatabg/temp/wa-crash.jpg

Disabling the in_zip plugin is the only workaround I've found so far if I want to play TAK fles. However, it is not very convenient way since I want to use both plugins.

Regards
Tony
Antonski is offline  
Old 24th April 2007, 01:24   #8
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
You should post in the in_zip thread instead of here, since neither in_zip nor in_tak (whatever that is) are included in the Winamp 5.34 default distribution.

(not to mention that your link/server is borked)

EDIT: or here even, heh.

________________________________________________

EDIT #2

Added some mirrors for Essentials Pack download :-)
DJ Egg is offline  
Old 24th April 2007, 01:45   #9
DBGARZA
Member
 
DBGARZA's Avatar
 
Join Date: Jan 2007
Posts: 62
I can't download the winamp essentials pack, the link just tries and tries to load but nothing happens, is there some problem with the server the essentials pack is hosted at?
DBGARZA is offline  
Old 24th April 2007, 03:24   #10
ByTor201
Junior Member
 
Join Date: Oct 2005
Posts: 31
I guess the server was just busy. I downloaded the Essentials pack just fine now.
ByTor201 is offline  
Old 24th April 2007, 03:36   #11
Moguta
Senior Member
 
Moguta's Avatar
 
Join Date: Oct 2002
Posts: 190
Awesome, guys! Thanks especially for the improvements to the FLAC plugin and its tagging dialog.

There is one minor issue I found, unfortunately. When playing FLAC files with this new plugin, classic visualizations display at a framerate well below the maximum. This is especially noticeable using the oscilloscope at 70fps and comparing the visualization of a FLAC file to that of an MP3.

Also if I may suggest, since there is so much room in the FLAC tag dialog now, perhaps it could display the version of the FLAC library the file was encoded with? (i.e. "libFLAC 1.1.2 20050205") It would be quite useful since two versions of FLAC have been released in recent months that improve compression even further, and otherwise it is difficult to determine which files were encoded with which version.

Thanks!



Magnatune - A role model for ALL digital music stores!
Moguta is offline  
Old 24th April 2007, 06:51   #12
MrX_1980
Senior Member
 
Join Date: Mar 2003
Location: Germany - NRW
Posts: 109
Send a message via ICQ to MrX_1980
Hello!

First I have to thanks for the new version.

But two things I have:

- I make a clean install and select the modern skin. After the installation the classic skin is active
(Win XP Home german SP2 with all updates)

- please make for the next version a query at the unistaller "Do you want to keep your settings? (Winamp.ini and Winamp.bm)"
MrX_1980 is offline  
Old 24th April 2007, 07:21   #13
StormMedia
Junior Member
 
Join Date: Oct 2006
Posts: 2
IPv6 - mullticast AAC+ streams

Does adding IPv6 support in 5.34 now allow for AAC multicast stream playback and if so, how do you play a stream while opening SDP files are not yet supported? eg RTP://url etc. Thanks. Good to see Winamp keep getting better.
StormMedia is offline  
Old 24th April 2007, 07:23   #14
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
great release!

Especially a for this

* Improved: Various Media Library resize flicker fixes

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline  
Old 24th April 2007, 08:13   #15
elfin
Junior Member
 
Join Date: Jan 2006
Location: Russia, Moscow
Posts: 15
don't forget

No bad , but how about update this page?
elfin is offline  
Old 24th April 2007, 11:56   #16
Aba
Junior Member
 
Aba's Avatar
 
Join Date: Apr 2007
Location: shangri-la
Posts: 14
no finding Winamp 5.34 std.........
Aba is offline  
Old 24th April 2007, 14:12   #17
jmbattle
Senior Member
 
Join Date: Apr 2004
Location: Hamamatsu, Japan
Posts: 166
Heartfelt thanks to all those who contributed to this release, and especially to DJ Egg for providing the over-curious amongst us with detailed changelogs throughout the preview releases.

Ah, I'm glad to see that jnetlib.w5s has slimmed down a little!

One query regarding:

* Improved: [ml_local] Multi-Year display in Album pane

May I ask for an example/explanation of this please?

Finally, as much as I love ml_ipod, the blocking of the Media Library during song transfers is rather unfortunate. I would greatly appreciate improvements to pmp_ipod (AlbumArt writing) and ml_wire (better podcasts handling) in future release.

So keep up the terrific work chaps - I shall look forward to testing the 5.35 previews!

Cheers,
James
x
jmbattle is offline  
Old 24th April 2007, 14:16   #18
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,224
Quote:
Originally posted by Aba
no finding Winamp 5.34 std.........
Standard and Full installers are no longer available. For some earlier discussion, see here:
http://forums.winamp.com/showthread....43#post2128443
Quote:
Originally posted by jmbattle
* Improved: [ml_local] Multi-Year display in Album pane

May I ask for an example/explanation of this please?
http://forums.winamp.com/showthread.php?threadid=269763

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline  
Old 24th April 2007, 14:28   #19
jmbattle
Senior Member
 
Join Date: Apr 2004
Location: Hamamatsu, Japan
Posts: 166
Ah, I see, thank you.

I wonder, is this information displayed 'on the fly' or stored in the database during indexing?

Cheers,
James
x
jmbattle is offline  
Old 24th April 2007, 14:58   #20
CraigF
Passionately Apathetic
Administrator
 
CraigF's Avatar
 
Join Date: May 2000
Location: Hell
Posts: 5,436
Quote:
Originally posted by jmbattle
Ah, I'm glad to see that jnetlib.w5s has slimmed down a little!
release builds of jnetlib.w5s do not support ssl encryption.

CraigF is offline  
Old 24th April 2007, 16:09   #21
Chrissyx
Member
 
Chrissyx's Avatar
 
Join Date: Jul 2006
Location: Germany
Posts: 63
Send a message via ICQ to Chrissyx
Thanks for another great version!
Too bad, this link doesn't work...

I like "silly devs"!

At the going down of the sun and in the morning ...
we will remember Winamp ♥
Chrissyx is offline  
Old 24th April 2007, 16:21   #22
MertcanKaya1991
Member
 
MertcanKaya1991's Avatar
 
Join Date: Sep 2006
Location: TÃœRKÄ°YE
Posts: 83
Quote:
Originally posted by siebe83
Standard and Full installers are no longer available. For some earlier discussion, see here:
http://forums.winamp.com/showthread....43#post2128443

http://forums.winamp.com/showthread.php?threadid=269763
i think full installer is available.
MertcanKaya1991 is offline  
Old 24th April 2007, 16:43   #23
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
Well, it's not like there's much difference in the filesizes, and all you have to do is uncheck "emusic icon" on screen 3 of the installer options. Is it really that big a deal?

Alas, for legal reasons, we can no longer publically provide the plain full and standard installers here.
DJ Egg is offline  
Old 24th April 2007, 18:11   #24
MaXeLL
Junior Member
 
Join Date: Apr 2007
Posts: 10
First of all thank you for the new release!

With 5.33 version I had the CDDB crash, but unluckily it's the same in this last version.

Log in the event viewer:

Applicazione che ha provocato l'errore winamp.exe, versione 5.3.4.1273, modulo che ha provocato l'errore nscrt.dll, versione 7.10.0.0, indirizzo errore 0x0000afa6.

(it's in italian but i think it's understandable)

PS: I can reproduce the bug when I want


[Edit --> DJ Egg]

Re: "I can reproduce the bug when I want"

I wish we could...
MaXeLL is offline  
Old 24th April 2007, 20:20   #25
Omega X
Forum King
 
Omega X's Avatar
 
Join Date: Feb 2003
Location: A Parallel Dimension
Posts: 2,252
Send a message via AIM to Omega X Send a message via Yahoo to Omega X
"New" Update window

I was not expecting that update window at all.

I fired up Winamp and BAM! a window asking me to update to the new version.

I thought that Winamp got hacked until I saw the top sticky thread.
Omega X is offline  
Old 24th April 2007, 20:50   #26
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
A new in_flac.dll is now available which fixes the "msvcp71.dll not found" error:
Info | Fix


Note: If you don't get the error, then you probably don't even need to download the new version, heh.
DJ Egg is offline  
Old 24th April 2007, 22:09   #27
MaXeLL
Junior Member
 
Join Date: Apr 2007
Posts: 10
Quote:
Originally posted by MaXeLL

[Edit --> DJ Egg]

Re: "I can reproduce the bug when I want"

I wish we could...
[/B]
Eheheh It's simple to reproduce, I open Winamp, insert an audio CD, right-click on Winamp, Play and I select the cd unite, then CDDB starts, retrieve the informations from internet (but It's the same without internet connection), It closes and Winamp crashes and, until I close the error report, I can hear the music.

I use the default modern skin, winamp essentials pack (same without) with ffdshow tryouts xxl 04/24/2007 codecs.
MaXeLL is offline  
Old 25th April 2007, 01:18   #28
frankiepop
Junior Member
 
Join Date: Apr 2007
Posts: 2
How do you retrieve your free downloads from eMusic???
frankiepop is offline  
Old 25th April 2007, 01:38   #29
Aba
Junior Member
 
Aba's Avatar
 
Join Date: Apr 2007
Location: shangri-la
Posts: 14
Quote:
Originally posted by MertcanKaya1991
i think full installer is available.
do you think http://download.nullsoft.com/winamp/...mp534_full.exe is available ?
Aba is offline  
Old 25th April 2007, 08:09   #30
DrO
 
Join Date: Sep 2003
Posts: 27,880
Quote:
Originally posted by DJ Egg
Alas, for legal reasons, we can no longer publically provide the plain full and standard installers here.
ie there aren't any links since they don't exist which is annoying as hell but higher powers that be seem to have made this the case

-daz
DrO is offline  
Old 25th April 2007, 08:29   #31
an Sealgair
Junior Member
 
Join Date: Sep 2006
Location: Mooloolaba, Australia
Posts: 13
The 'WINAMP UPDATE' embedded IE page has white text on a white background. I guess in the code it should be "color: #000;" instead of "#fff;" at the very least.
an Sealgair is offline  
Old 25th April 2007, 08:32   #32
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
Quote:
Originally posted by frankiepop
How do you retrieve your free downloads from eMusic???
By going to emusic.com and logging in.

@MaXeLL
Sorry, but we can't reproduce the cddb crash.
Do you only have one instance of Winamp running, or more?
What are the details of the error message (Faulting module, module version, offset)?
Can Winamp access the internet ok in other areas, eg. listening to streams?
Is it a shared or separate user settings installation?
Does it still happen if you delete cdinfo.db3 first
(the cd database file, in the Winamp\Plugins dir)?
DJ Egg is offline  
Old 25th April 2007, 08:56   #33
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
Quote:
Originally posted by an Sealgair
The 'WINAMP UPDATE' embedded IE page has white text on a white background. I guess in the code it should be "color: #000;" instead of "#fff;" at the very least.
Weird indeed. It looks just fine here...

Are you using a skin with a white background color maybe?
Attached Images
File Type: png update.png (96.3 KB, 1417 views)
DJ Egg is offline  
Old 25th April 2007, 11:16   #34
MaXeLL
Junior Member
 
Join Date: Apr 2007
Posts: 10
Quote:
Originally posted by DJ Egg
@MaXeLL
Sorry, but we can't reproduce the cddb crash.
Do you only have one instance of Winamp running, or more?
What are the details of the error message (Faulting module, module version, offset)?
Can Winamp access the internet ok in other areas, eg. listening to streams?
Is it a shared or separate user settings installation?
Does it still happen if you delete cdinfo.db3 first
(the cd database file, in the Winamp\Plugins dir)?
1) Yes, only one istance of Winamp.

2) Wait, I will edit.

3) All areas of Winamp can access internet just tried

4) Shared settings

5) Yes, it's the same if I delete this file before open Winamp.
MaXeLL is offline  
Old 25th April 2007, 12:05   #35
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
Is db.w5s (254kb) in the Winamp\System dir?
Are CDDBControlWinamp.dll and CDDBUIWinamp.dll in the Winamp\Plugins dir?

Basically, I'm clutching at straws here, and to be honest, I haven't got a clue what the cause of your crash is, heh.
DJ Egg is offline  
Old 25th April 2007, 12:26   #36
MaXeLL
Junior Member
 
Join Date: Apr 2007
Posts: 10
Yes, all files are in the right directory.

I will try on an other XP installation that I have to verify if the crash is due from the cd audio that I used.
MaXeLL is offline  
Old 25th April 2007, 12:33   #37
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,338
Winamp Essentials v5.34 (Build 112)

Download

Just added the Italien translation to the installer, thanks to MaXeLL.

If you don't speak Italien, then there is no need to download the installer again, really
Koopa is offline  
Old 25th April 2007, 17:50   #38
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,773
Build 1278 is now available (silent update) which includes the following two fixes:

-in_flac / "msvcp71.dll not found" error

-ml_pmp doesn't add files to ml db after "copy to local media"
DJ Egg is offline  
Old 25th April 2007, 18:26   #39
woeger
Junior Member
 
Join Date: Dec 2003
Posts: 21
Quote:
Originally posted by DJ Egg
Build 1278 is now available (silent update) which includes the following two fixes:

-in_flac / "msvcp71.dll not found" error

-ml_pmp doesn't add files to ml db after "copy to local media"
Thanks for this silent update to fix these 2 bugs! Winamp is great!
woeger is offline  
Old 25th April 2007, 19:37   #40
ucisilentbob
Junior Member
 
Join Date: Apr 2007
Posts: 3
Video Issues.

Winamp 5.34 Full
Klite codec pack 2.88 Full

Opteron 165 @ 2.57Ghz //2Gig (2x 1024 pc 3200)//abit AT8 32x
250GB Maxtor DM9 + 250GB Maxtor DM10 + 500GB WD SE16 AAKS
eVGA 8800GTS 320MB//x-fi Xtrememusic//
LG DVD+-RW 4167B 16x DL//LG DVD/CD-RW 4480B
Vista Ultimate x86

The image quality is much much better! Thank you for that.

But unfortunately the larger i scale the video the choppier the video gets. When i play video in Vista Media Center it is fluid video.

This happens with and without the "allow YV12 overlay mode" checked.
ucisilentbob is offline  
Closed Thread
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump