Old 2nd July 2010, 21:18   #1
loudersoft
Junior Member
 
Join Date: Jul 2010
Posts: 3
Unhappy Streampad Does Not Work in Google Chrome

Hello. I just installed the Wordpress Plugin for Streampad to my site, http://loudersoft.com and I've noticed it does not work in Google Chrome. I tried to re-create the problem on other machines, same problem but only with Google Chrome.

It works fine in Firefox, IE and Safari. Any ideas what could be causing this problem? Thanks.
loudersoft is offline  
Old 6th July 2010, 03:39   #2
loudersoft
Junior Member
 
Join Date: Jul 2010
Posts: 3
I guess this forum only exists for people to post questions. Does anyone actually read this forum and answer them?
loudersoft is offline  
Old 19th July 2010, 18:19   #3
tejasmi5
Nullsoft Team
 
Join Date: Jun 2010
Posts: 56
Hi,

Looking at your blog, I don't see streampad embedded into the page. Can you post a link?

Thanks.
tejasmi5 is offline  
Old 21st July 2010, 05:47   #4
loudersoft
Junior Member
 
Join Date: Jul 2010
Posts: 3
I removed Streampad when I realized how long it was taking to get a response to my question. My visitors need a plugin that worked for every browser, so I reverted back to Yahoo! Media Player.
loudersoft is offline  
 
Go Back   Winamp & SHOUTcast Forums > Winamp Online Services > Streampad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump