Old 5th March 2012, 10:17   #1
rockouthippie
Banned
 
rockouthippie's Avatar
 
Join Date: Jun 2004
Location: Oregon
Posts: 11,008
Machine wipe

I wiped my laptop because the install was getting too old and brittle. It's about 3 years old. I'm really surprised it lasted that long. That was Friday. Sunday night the thing is still patching.

I know... I should have downloaded SP1 instead of letting windows update do it, but I wasn't expecting 800MB of downloads, 2 days and two dozen reboots. A bunch of patching so that it can apply the next patch.

If you need to wipe your Windows 7, you probably should do the service pack and wait until May for SP2 if you can get away with it.

Geez....
rockouthippie is offline   Reply With Quote
Old 10th March 2012, 20:36   #2
swingdjted
DRINK BEER NOW
(Forum King)
 
swingdjted's Avatar
 
Join Date: Feb 2006
Location: Southern West Virginia
Posts: 9,822
Send a message via AIM to swingdjted Send a message via Yahoo to swingdjted
Just did that to a laptop. It only took a couple hours, and I have bad bandwidth! Why was mine so short?

Don't forget to live before you die.
swingdjted is offline   Reply With Quote
Old 10th March 2012, 21:18   #3
swingdjted
DRINK BEER NOW
(Forum King)
 
swingdjted's Avatar
 
Join Date: Feb 2006
Location: Southern West Virginia
Posts: 9,822
Send a message via AIM to swingdjted Send a message via Yahoo to swingdjted
Just did that to a laptop. It only took a couple hours, and I have bad bandwidth! Why was mine so short?

edit - wtf? how did that happen?

Don't forget to live before you die.
swingdjted is offline   Reply With Quote
Old 16th March 2012, 21:22   #4
k_rock923
\m/
(Forum King)
 
k_rock923's Avatar
 
Join Date: Jul 2003
Location: /bin/bash
Posts: 7,846
Send a message via AIM to k_rock923
Yours sounds normal, Ted. I usually see the initial updates do 3 - 4 rounds before they're done.

To be fair, I usually use media that already has SP1 in it.

Never underestimate the bandwidth of a station wagon full of tapes hurtling down the highway.
k_rock923 is offline   Reply With Quote
Old 16th March 2012, 21:38   #5
swingdjted
DRINK BEER NOW
(Forum King)
 
swingdjted's Avatar
 
Join Date: Feb 2006
Location: Southern West Virginia
Posts: 9,822
Send a message via AIM to swingdjted Send a message via Yahoo to swingdjted
Mine likely did too.

For some reason I had long-term double posts on a couple threads on the night I last posted in this thread.

Don't forget to live before you die.
swingdjted is offline   Reply With Quote
Old 19th March 2012, 08:06   #6
rockouthippie
Banned
 
rockouthippie's Avatar
 
Join Date: Jun 2004
Location: Oregon
Posts: 11,008
I installed 7 from a disk made this year on my desk machine. It did a couple reboots and was fine. This laptop.... it took like 3 days for it to get all the patches straight. I would assume it was pre-SP1 and wish I had thought to just use the service pack and to wait a couple months for SP2 (coming out in May according to MS).

I think we figured out why MS releases service packs and why a guy should use them.

We did eventually get there, so everything is cool. On a side note, I really like Windows 7. I was pissed that I had to shell out more money because I bought Vista, but Windows 7 is very good, so I'm not as chapped about it now.

If MS follows their tradition of completely screwing the pooch every other operating system release, Windows 8 should really suck.

Windows 7 should do until Windows 9 comes out
rockouthippie is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Community Center > The Bitchlist

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump