Old 11th April 2012, 23:55   #1
mecharujirou
Junior Member
 
Join Date: Apr 2012
Posts: 2
Winamp Version Problem

My winamp version still 5.621 even though I have installed 5.623.
Is this bug ?
mecharujirou is offline   Reply With Quote
Old 11th April 2012, 23:57   #2
mecharujirou
Junior Member
 
Join Date: Apr 2012
Posts: 2
I have clean install , but it still the same 5.621 ??????
mecharujirou is offline   Reply With Quote
Old 12th April 2012, 00:27   #3
MrSinatra
Forum King
 
MrSinatra's Avatar
 
Join Date: Dec 2004
Location: WKPS, State College
Posts: 4,784
Send a message via AIM to MrSinatra
how do u know what ver you have? if u got the DL here:

http://www.winamp.com/media-player/en

it should be the newest ver.

PENN STATE Radio or http://www.LION-Radio.org/
--
BUG #1 = Winamp skips short tracks
Wish #1 = Multiple Column Sorting
Wish #2 = Add TCMP/Compilation editing
MrSinatra is offline   Reply With Quote
Old 14th April 2012, 14:32   #4
Aminifu
Forum King
 
Aminifu's Avatar
 
Join Date: Aug 2011
Location: Chicago, IL
Posts: 3,448
I assume mecharujirou used the normal way to check the WA version, clicking on "Nullsoft Winamp..." in the main player's context menu.

The main site has been having random problems recently. Not downloading anything or downloading the wrong version of stuff.

Win 7 Home Premium 64-bit SP1 desktop, Winamp Pro 5.666.3516, cPro MPxi_remix skin, 5.1 speaker system
Aminifu is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump