Old 28th April 2012, 12:38   #1
Makaveli84
Junior Member
 
Join Date: Apr 2012
Posts: 2
MilkDrop Useless Config Button

In Winamp 5.6, i open Preferences, then Plugin->Visualization from the left tree-view. On the right panel, i select "MilkDrop v2.24" then click the "Configure" button on the bottom (right beside the "start", "stop" and "uninstall plugin" buttons), but nothing happens. From what i've read in various posts, faqs and guides is that i should be able to open a configuration window for this plugin, so what gives?

Thanks.
Makaveli84 is offline   Reply With Quote
Old 29th April 2012, 13:22   #2
Nitorami
Major Dude
 
Join Date: Mar 2008
Location: Erlangen
Posts: 641
Send a message via ICQ to Nitorami
Does it work dircetly from the "visualization / confugure plug-in" dialog ?
Nitorami is offline   Reply With Quote
Old 29th April 2012, 19:33   #3
Makaveli84
Junior Member
 
Join Date: Apr 2012
Posts: 2
Ok, thanks, your hint helped me solve it. When i tried it from the "visualization / configure plug-in" dialog, i saw a message in the visualization window that i wasn't seeing before because of the position of the "Preferences" window over the visualization.
Anyway, the message simply states that i have to stop the visualization first before accessing its configurations window, so that was the problem.

Thanks again.
Makaveli84 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Visualizations > MilkDrop

Tags
config button, milkdrop

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump