Go Back   Winamp Forums > SHOUTcast > SHOUTcast Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 30th April 2012, 23:14   #1
www.maxa.es
Junior Member
 
Join Date: Apr 2012
Posts: 16
No special caracters at the beginning of the stream name (shoutcast v2)

hi,

I check the stations names to found who are the first radios by names, and the lasts.

the firsts on list uses " ~~~~ " . the lasts uses " ! "

to be on the top of one list, I tried to set " ~~~ " at the begin of my stream name. I also updated my autohash, but the stream name auto-remove the "~~~" at the begin of the stream name.

I suppose it's an "improvement" of shoutcast v2 for not allow again anybody to be on the top of the llist with this "cheat code"

but maybe it's a bug ? if somebody else had this problem or an explication for this, it's not very very important but usualy I like pay attention to details :-)

have a nice day
michael
www.maxa.es is offline   Reply With Quote
Old 30th April 2012, 23:30   #2
DrO
Winamp & SHOUTcast Team
 
DrO's Avatar
 
Join Date: Sep 2003
Posts: 25,125
there's no intentional blocking of setting such values as the station name though depending on the version of the DNAS being used there are sometimes issues with creating or updating an authhash with non-english characters like punctuation.

-daz
DrO is offline   Reply With Quote
Old 1st May 2012, 15:24   #3
www.maxa.es
Junior Member
 
Join Date: Apr 2012
Posts: 16
ok thanks, maybe it's because I'm using the "beta" version.

have a nice day,
www.maxa.es is offline   Reply With Quote
Old 3rd May 2012, 12:45   #4
DrO
Winamp & SHOUTcast Team
 
DrO's Avatar
 
Join Date: Sep 2003
Posts: 25,125
it shouldn't have failed with that version. will check it out once i've got my dev machine sorted out.

-daz
DrO is offline   Reply With Quote
Reply
Go Back   Winamp Forums > SHOUTcast > SHOUTcast Technical Support

Tags
improvements, problems, restricted, shoutcast v2, special caracters

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump