Old 27th April 2012, 07:27   #1
Silat
Junior Member
 
Join Date: May 2005
Location: USA Oregon
Posts: 10
Spectrum Analyzer says its playing but

there is no sound. Other shoutcast stations are fine. But some show they are receiving visually but there is no sound.
There are many that did not work but show they are working in the visualization. Here are a few there are more:
http://108.61.73.117:8026
http://91.121.166.38:769
http://216.59.35.52:8141
I will gladly post the list of all that do work if you tell me how to do that without having to go thru my bookmarks one by one.

PS I posted about this once already and only got an out of work goof (he said so) to try slapping me around for thinking 1 day was enough time to get a response. Oh and I was not rude about the one day.
Silat is offline   Reply With Quote
Old 27th April 2012, 11:57   #2
DrO
Winamp & SHOUTcast Team
 
DrO's Avatar
 
Join Date: Sep 2003
Posts: 26,987
http://108.61.73.117:8026 << works
http://91.121.166.38:769 << stream not available
http://216.59.35.52:8141 << stream not available

Quote:
Originally Posted by Silat View Post
PS I posted about this once already and only got an out of work goof (he said so) to try slapping me around for thinking 1 day was enough time to get a response. Oh and I was not rude about the one day.
it was actually 21.5hrs so i think thinktink's comment was fair especially when there was a lack of examples initially provided or any of the details required when posting issues as i still have no idea what version of Winamp you're even trying to use i.e. from a plug-ins list (http://forums.winamp.com/showthread....161361#plugins) which is requested in the sticky threads when posting about issues.

-daz

If you have issues with Winamp or still want to get it, ensure
you get v5.666 build 3516 and the required plug-in updates
DrO is offline   Reply With Quote
Old 5th May 2012, 09:58   #3
Silat
Junior Member
 
Join Date: May 2005
Location: USA Oregon
Posts: 10
Quote:
Originally Posted by DrO View Post
http://108.61.73.117:8026 << works
http://91.121.166.38:769 << stream not available
http://216.59.35.52:8141 << stream not available

it was actually 21.5hrs so i think thinktink's comment was fair especially when there was a lack of examples initially provided or any of the details required when posting issues as i still have no idea what version of Winamp you're even trying to use i.e. from a plug-ins list (http://forums.winamp.com/showthread....161361#plugins) which is requested in the sticky threads when posting about issues.

-daz
Oh so you are quibbling that I should be called out for asking again in the same thread after 21.5 hrs? LOL And what does his snide remark have to do with the lack of info?
He should have asked for more info.

I am using the latest downloaded this week from the winamp site. What ever comes in the package is what I have.

Now many of the bookmarks I am referring to do not say stream unavailable to me. As I said twice now: the spectrum analyzer shows something being played. Please give me examples of "stream unavailable site" where the spectrum analyzer is showing something being played. I just went thru a load of sites where the stream or connection is unavailable and not one shows info of a song in the scrolling window nor any movement in the spectrum analyzer.
The message in the winamp window is scrolling with the song info as if it is playing. So if that means stream unavailable then I can accept that but in the many many years I have used winamp 1 and beyond that has not been the case.
Silat is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump