Old 23rd November 2003, 00:13   #1
jestersr20det
Junior Member
 
Join Date: Nov 2003
Location: Newcastle, Australia
Posts: 5
Send a message via ICQ to jestersr20det
shortcuts not working in main window

I recently reinstalled windows xp and now none of the keyboard shortcuts are working when the main window is active. If any other winamp window is active the shortcuts work fine, both global and local shortcuts. To clarify when I say keyboard shortcuts, I mean the main window only accepts MOUSE input, the media buttons on my wireless keyboard don't work either. I've tried several different versions of winamp to fix this prob.

Also, Winamp 2.91 always plays the first song in the playlist when opened, which wouldn't be so annoying if the shortcuts worked =).

Any help would be greatly appreciated.
jestersr20det is offline   Reply With Quote
Old 23rd November 2003, 01:04   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Can you give some us some more info...

- Have you tried updating the keyboard drivers?
- What is your soundcard?
- Do you have any hotkey/shortcut key programs on your computer?
- Do you have any third party Winamp plug-ins (add-ons)? If so, can you list them?

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 23rd November 2003, 01:14   #3
jestersr20det
Junior Member
 
Join Date: Nov 2003
Location: Newcastle, Australia
Posts: 5
Send a message via ICQ to jestersr20det
Keyboard drivers are irrelevant, the fact that I have a wireless keyboard is not influencing this issue, the same problem occurs without any wireless keyboard software installed.

Sound card is an Envy24HT-S, don't think that's really relevant though.

No hotkey/shortcut software has been installed.

No winamp plugins installed, apart from the default ones.
jestersr20det is offline   Reply With Quote
Old 23rd November 2003, 01:35   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
The reason I asked about the soundcard is because there are a large number of issues with SoundBlaster cards as shown in this sticky thread...

SoundBlaster Users (SBLive/Audigy) : Read This First

It would not surprise me that "missing keyboard shortcuts" is another issue to add to the list. You don't have a SoundBlaster, so for you that is not the problem.

Other that reinstalling WinXP, can you thing of any other changes to your system just prior to the problem you are having?
JonnyMac is offline   Reply With Quote
Old 24th November 2003, 12:51   #5
gios
Junior Member
 
Join Date: Nov 2003
Posts: 1
I've had the same problem.
It occured since i installed the new nvidia drivers and activated nView.
When nView is disabled the shortcuts work fine, but i don't want to disable them...
So is there any chance this bug can be fixed?
Thank you
gios is offline   Reply With Quote
Old 25th November 2003, 06:53   #6
jestersr20det
Junior Member
 
Join Date: Nov 2003
Location: Newcastle, Australia
Posts: 5
Send a message via ICQ to jestersr20det
disabling nView fixed the problem. stupid illogical conflicts...

thanks gios, not that this solved your woes.

any ideas on the playlist oddity?
jestersr20det is offline   Reply With Quote
Old 6th December 2003, 16:46   #7
Sven82
Junior Member
 
Join Date: Dec 2003
Posts: 2
bugfix?

I use the nview "always on top" function for many windows, so I do not want to disable it. Can I hope for a WinAmp bugfix?
Sven82 is offline   Reply With Quote
Old 6th December 2003, 22:29   #8
Maatt42
Junior Member
 
Join Date: Dec 2003
Location: Out of my mind
Posts: 4
Hi, I had the same problem. Disabling NView did bring it back, then i re-enabled it and it still works I am now the happy.


I've worked out it's the system menu extenstion that stops it working. So in nView properties disabling that makes winamp keys work fine. It's in the User Interface options > "Add nView options to system menus".


Matt

Last edited by Maatt42; 7th December 2003 at 00:03.
Maatt42 is offline   Reply With Quote
Old 26th December 2003, 08:33   #9
hectic3
Junior Member
 
Join Date: Dec 2003
Posts: 1
I just installed Winamp 5.01.

My global keyboard shortcuts refuses to work in the modern skin, but works fine when I revert it back to the classic skin. Weird huh?

I have no idea what is going on, I've tried reinstalling winamp but to no avail.

I have an ATI gfx card, SB Audigy and win xp?

Any help would be most appreciated
hectic3 is offline   Reply With Quote
Old 23rd January 2004, 21:03   #10
emorphien
Junior Member
 
Join Date: Jan 2004
Posts: 9
Same thing happens to me with Winamp 5. My keyboard shortcuts (Microsoft Multimedia Natural keyboard) work when in classic skin, yet do nothing under the modern skin. Argh!
emorphien is offline   Reply With Quote
Old 23rd January 2004, 21:20   #11
Sawg
Guest
 
Posts: n/a
Please Search the forums before posting and read ALL sticky threads

MM Kybd fixes/plugins (including RMX and Linas.info Hotkeys for Winamp 5)
http://forums.winamp.com/showthread.php?threadid=159379

http://forums.winamp.com/showthread....55680#keyboard
  Reply With Quote
Old 1st March 2004, 21:48   #12
fungo
Junior Member
 
Join Date: Oct 2001
Posts: 7
Quote:
Originally posted by Sawg
Please Search the forums before posting and read ALL sticky threads


Well, personally I have searched the forums, and I'm afraid the threads you mention refer only to preposterously kludgy Rube Goldberg workarounds. What we are all looking for is a genuine bugfix in Winamp. (See my proof that this is indeed a Winamp problem, posted in another thread.)
fungo is offline   Reply With Quote
Old 9th March 2004, 18:52   #13
Seafan
Junior Member
 
Join Date: Dec 2003
Location: Sweden
Posts: 2
A simple workaround with nview is to disable it for winamp only.
Go to nview properties.
Go to the Application tab.
Click Add. Fill in "winamp" in application and "Winamp v1.x" in class. Click OK. (You could use the find tool too, you might need to if you don't use the same version as I do (5.02)).
Mark the new entry, click "Disable..." and disable.
Done.
Seafan is offline   Reply With Quote
Old 16th January 2005, 09:40   #14
][p@H()5
Junior Member
 
Join Date: Nov 2004
Location: Russian Federaion
Posts: 12
Send a message via ICQ to ][p@H()5
Quote:
Originally posted by Seafan

Click Add. Fill in "winamp" in application and "Winamp v1.x" in class. Click OK. (You could use the find tool too, you might need to if you don't use the same version as I do (5.02)).
Thanks ... but use this ..

Click "Add" =>> "Browse" =>> "c:\program files\winamp\winamp.exe" =>> And Click "Disable"..
][p@H()5 is offline   Reply With Quote
Old 23rd February 2005, 04:50   #15
devils night
Senior Member
 
devils night's Avatar
 
Join Date: Aug 2002
Location: your mama
Posts: 306
I have the same problem and disabling Nview and the nview workaround did not work i still cannot use the shortcut keys when mimimized

Proud Winamp user since 1997
(Winamp 1.006)
devils night is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump