Old 16th December 2003, 16:31   #1
SportinSS
Junior Member
 
Join Date: Dec 2003
Location: Oklahoma City, OK
Posts: 1
Installing WinAmp 5 Final Full

When I try to install the program I get this error.

It says in the main install screen:
"Installing Sonic RunTime..."

and Gives me a pop-up with the error:

"There was a problem installing components. CD Rippint/Burning may not function properly. '-1'..

I'm not sure what this means. I have downloaded it twice now and both installs are the same.

I can click OK and it installs the rest of it.
I get the WinAmp: User information page and I click "Later"
Then I get another error that says
At the top: "Winamp 5.0: Winamp.exe - Ordinal Not Found"
under that it gives me a red X and it said beside it:
"The ordinal 373 could not be located in the dynamic link library PX.dll."

I can click ok 4 times and then it takes me to Winamp 5.0..

Can anyone help me?

I had WinAmp 2. something installed befor and it was working great
I also have the newest version of Nero 6 and inCD installed if that matters.
Also running on Windows XP Pro w/SP1a and all updates

Thanks
SportinSS is offline   Reply With Quote
Old 16th December 2003, 19:08   #2
ujay
Forum King
 
ujay's Avatar
 
Join Date: Jul 2001
Location: London
Posts: 6,076
If you're sure about the quality of your downloads then I would suspect inCD, packet writing can be troublesome.
Is it practical to uninstall inCD and then reinstall Winamp.

UJ
ujay is offline   Reply With Quote
Old 17th December 2003, 14:32   #3
jellygumbo
Junior Member
 
Join Date: Dec 2003
Posts: 7
I am having the same error. The only way I could get it to install was to remove the option to rip/burn CD's during installation, which kind of sucks because I really wanted that feature. I tried uninstalling every CD burning/ripping software I had and it still errors out on me. I would really like the pro version, but if I can't use it, what good is it? Help!
jellygumbo is offline   Reply With Quote
Old 18th December 2003, 01:39   #4
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,590
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
Read through this thread...
Error Message: Ordinal 373 not located in PX.dll

Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

ORB Remote Broadcast

[ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
[ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
[ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]
Nunzio390 is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump