Old 6th February 2004, 19:12   #1
omote
Junior Member
 
Join Date: Dec 2003
Posts: 27
Notification Problem - Winamp 5.02

Hello all,

Just downloaded 5.02 Pro and noticed that the notification windown in the modern skin no longer fades in and out. I uninstalled 5.01 first then did a fresh install of 5.02

UPDATE: It also seems that the notification window doesn't fade in to 100% opacity. I have Winamp's main window set to 20% opacity and the notification window only appears with 20% opacity as well.

System specs:

Intel Celeron 2.4ghz
Soltek SL-85LIR-CL Mainboard
512MB Samsung RAM
Onboard Intel Extreme Graphics
Oboard AC97 audio
WinXP Home SP1 and updates
DirectX 9ish

Thanks

Last edited by omote; 6th February 2004 at 19:36.
omote is offline  
Old 6th February 2004, 21:41   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Try this...
Ctrl+P (for preferences) > Skins > Modern Skins > Alpha Blending tab > uncheck 'Link all windows in all skins'
JonnyMac is offline  
Old 6th February 2004, 22:28   #3
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,822
Cheers JM

I think that could be a new default setting in 5.02 or something.
Had me worried there for a mo

Problem solved.
Case closed.
DJ Egg is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump